Twitter

Facebook

YouTube

LinkedIn

Google+

 

Wizards News

WiFi handshake vulnerability

In the news in the last few days a new "loophole" in internet devices, this time in WiFi WPA2 handshakes.

We have checked with Zyxel and they have confirmed already that the routers that we have mostly supplied in the last few years, AMG and VMG models, are unaffected by this vulnerability.

Stand-alone access points may be, but, again, the unit we have mainly been supplying, the WPA3205, is not.

This is partly due to the vulnerability affecting a new part of the WiFi standard that hasn't even been added to these routers yet, and now it will be fixed before it ever is!

Zyxel have published a list of affected access points, and dates by which update firmware can be expected.

If you have any worries at all please give us a call!


Wizards Limited, PO Box 255 HP16 9SD | tel 0333 241 7707 | fax 01494 831044 | contact | sitemap